Discussion Forum

Error installing code '3': 'java.lang.UnsatisfiedLinkError:

I use Windows
Java version is 1.8
Grakn version is 1.8.4

An error has occurred during boot-up. Please run ‘grakn server status’ or check the logs located under the ‘logs’ directory.
Process exited with code ‘3’: 'java.lang.UnsatisfiedLinkError: C:\Users\Administrator\AppData\Local\Temp\jna-146731693\jna2315038601303964206.dll: Can’t find dependent libraries
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1934)
at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1817)
at java.lang.Runtime.load0(Runtime.java:810)
at java.lang.System.load(System.java:1086)
at com.sun.jna.Native.loadNativeDispatchLibraryFromClasspath(Native.java:851)
at com.sun.jna.Native.loadNativeDispatchLibrary(Native.java:826)
at com.sun.jna.Native.(Native.java:140)
at org.apache.cassandra.utils.WindowsTimer.(WindowsTimer.java:35)
at org.apache.cassandra.service.CassandraDaemon.activate(CassandraDaemon.java:599)
at grakn.core.server.GraknStorage.main(GraknStorage.java:38)
image_2021-01-23_204428
I read a lot of information but did not find solution .
Using information I provided can you tell why?
Thanks,
Egor